Current Cost Support Forum

A support forum for Current Cost users, partners and developers. Covering hardware, software and web.
Site Announcements

The support forum is moderated Monday to Friday, UK time. To submit a support ticket, please email: helpme [at] currentcost .com

It is currently Sat Nov 29, 2014 1:59 am

All times are UTC [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
PostPosted: Sat Dec 31, 2011 9:40 am 
Offline

Joined: Sat Dec 31, 2011 9:35 am
Posts: 1
Hi,

I got my optimsmart reader and envir display last week. Like probably everyone does I went looking for the silent energy consumers to find out the minimal energy consumption of my home. So I started to switch off the power groups one by one until all were switched off. At this time my meter does not generate any led pulses anymore since no energy is being consumed. However my Envir display still reports a constant usage of 165Watt. How long does it take the Optismart to adapt to such a energy drop, or can't it handle a drop to zero consumption ?

Xander


Top
 Profile  
 
PostPosted: Tue Jan 17, 2012 9:08 am 
Offline

Joined: Sat Apr 16, 2011 1:10 pm
Posts: 328
Location: East Sussex
Hi, how were you powering the EnviR?

My ones can read a lot lower load than that after a few minutes.

The lower the load, the longer time is required to count the very infrequent pulse count.

Automan.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: Google [Bot] and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group