Current Cost Support Forum

A support forum for Current Cost users, partners and developers. Covering hardware, software and web.
Site Announcements

The support forum is moderated Monday to Friday, UK time. To submit a support ticket, please email: helpme [at] currentcost .com

It is currently Wed Sep 24, 2014 5:26 am

All times are UTC [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 5 posts ] 
Author Message
PostPosted: Mon Jun 27, 2011 12:53 am 
Offline
User avatar

Joined: Sat Jun 25, 2011 4:01 am
Posts: 14
Location: Courtice, Ontario
Since I can't post in the Suggestions forum...I guess I'll post it here and a staff member can move it.

Just a suggestion regarding forum ops - the "Notify me of replies to threads I participate in" option should be enabled by default for new members.

Leaving this option disabled (as it currently is) does the forum a disservice. If new members forget to toggle it on for each individual post (or enable it globally in the UCP) they will not receive email notifications of responses to threads they participate in. No email...and many people fail to come back and follow up.

Emails alerting of activity in threads people participate in is essential to the health of a forum. It should (and can) be turned on by default. Members can disable it in the UCP if they so choose afterwards.

_________________
___
Mark
Courtice, Ontario, Canada
http://www.oshawapilot.ca


Top
 Profile  
 
PostPosted: Mon Jun 27, 2011 12:10 pm 
Offline

Joined: Sun Apr 17, 2011 12:38 pm
Posts: 7
I agree.


Top
 Profile  
 
PostPosted: Mon Jun 27, 2011 12:41 pm 
Offline
Site Admin

Joined: Fri Apr 15, 2011 11:10 am
Posts: 173
I've just been looking at this in the UCP and it does seem that the setting should be correct. I'll dig around a bit more and see why this is not happening.


Top
 Profile  
 
PostPosted: Mon Jun 27, 2011 1:13 pm 
Offline
Site Admin

Joined: Fri Apr 15, 2011 11:10 am
Posts: 173
i have checked in the UCP and this setting should on by default. Is this not showing for you, or for newly registered users?


Top
 Profile  
 
PostPosted: Mon Jun 27, 2011 1:25 pm 
Offline
User avatar

Joined: Sat Jun 25, 2011 4:01 am
Posts: 14
Location: Courtice, Ontario
Is there a separate usergroup setup for the moderated new members, which then transition to a separate usergroup once clear of moderation?

One or the other does not have the option enabled by default on the ACP. When I signed up it was disabled for sure...

_________________
___
Mark
Courtice, Ontario, Canada
http://www.oshawapilot.ca


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 5 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group